<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head><script type="text/javascript">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</script>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>What&#039;s Going On With These &#039;Cheating&#039; Allegations Surrounding Tristan Thompson? - Look Magazine</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/fonts/marieclaire.woff2?v=1523448729") format("woff2"),
	url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/fonts/marieclaire.woff?v=1523448729") format("woff");
}
.icon-spinner {
	background-image: url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"What&#8217;s Going On With These &#8216;Cheating&#8217; Allegations Surrounding Tristan Thompson?","url":"http:\/\/www.look.co.uk\/news\/tristan-thompson-khloe-kardashian-cheating-607165","thumbnailUrl":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/57\/2018\/04\/tristan-khloe-1.jpg","image":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/57\/2018\/04\/tristan-khloe-1.jpg","dateCreated":"2018-04-11T09:16:43+00:00","datePublished":"2018-04-11T09:16:43+00:00","dateModified":"2018-04-11T12:18:34+00:00","articleSection":"News","creator":"Laura Jane Turner","author":"Laura Jane Turner","publisher":"Look Magazine","keywords":["News"]}</script>
<link rel="canonical" href="http://www.look.co.uk/news/tristan-thompson-khloe-kardashian-cheating-607165" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s Going On With These &#039;Cheating&#039; Allegations Surrounding Tristan Thompson? - Look Magazine" />
<meta property="og:description" content="There are all sorts of rumours going around about Tristan Thompson and Khloe Kardashian right now. According to multiple reports, it’s being speculated that Tristan, 27, may have got a little cosy with another woman in a New York bar – just days before his girlfriend, Khloe, is due to give birth to their first child. The allegations first surfaced after video footage, obtained and published by the Daily Mail, appeared to show the NBA star leaning in closely to talk to a woman. Many also believe that it looks very much like they may have shared a kiss, but with his hood up you cannot see his face. Onlookers alleged to the publication that they were seen ‘making out.’ ‘They were holding each other and it was so obvious. They were there when I got there and they were part of a big group of friends,’ one is reported to have claimed. ‘Everybody knew who he was. We talked about it and everybody watched them make out several times. ‘I have obviously seen him before and people around me were like, “That’s Tristan Thompson”. I have seen him on TV,’ they added. After this initial report, TMZ published another video which lead to more allegations of ‘cheating’ – this time, allegedly, much earlier into Khloe’s pregnancy. Happy Easter ✝️ 🐰🐣 A post shared by Khloé (@khloekardashian) on Apr 1, 2018 at 1:34pm PDT In the wake of the reports, the KUWTK star has so far remained silent. Of course, this kind of thing is never going to be easy to deal with but, given the fact that the pregnant 33-year-old is said to be due any day now, we’re sure that it is all the more difficult. We’re sending our love to KoKo." />
<meta property="og:url" content="http://www.look.co.uk/news/tristan-thompson-khloe-kardashian-cheating-607165" />
<meta property="og:site_name" content="Look Magazine" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-11T09:16:43+01:00" />
<meta property="article:modified_time" content="2018-04-11T12:18:34+01:00" />
<meta property="og:updated_time" content="2018-04-11T12:18:34+01:00" />
<meta property="og:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2018/04/tristan-khloe-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are all sorts of rumours going around about Tristan Thompson and Khloe Kardashian right now. According to multiple reports, it’s being speculated that Tristan, 27, may have got a little cosy with another woman in a New York bar – just days before his girlfriend, Khloe, is due to give birth to their first child. The allegations first surfaced after video footage, obtained and published by the Daily Mail, appeared to show the NBA star leaning in closely to talk to a woman. Many also believe that it looks very much like they may have shared a kiss, but with his hood up you cannot see his face. Onlookers alleged to the publication that they were seen ‘making out.’ ‘They were holding each other and it was so obvious. They were there when I got there and they were part of a big group of friends,’ one is reported to have claimed. ‘Everybody knew who he was. We talked about it and everybody watched them make out several times. ‘I have obviously seen him before and people around me were like, “That’s Tristan Thompson”. I have seen him on TV,’ they added. After this initial report, TMZ published another video which lead to more allegations of ‘cheating’ – this time, allegedly, much earlier into Khloe’s pregnancy. Happy Easter ✝️ 🐰🐣 A post shared by Khloé (@khloekardashian) on Apr 1, 2018 at 1:34pm PDT In the wake of the reports, the KUWTK star has so far remained silent. Of course, this kind of thing is never going to be easy to deal with but, given the fact that the pregnant 33-year-old is said to be due any day now, we’re sure that it is all the more difficult. We’re sending our love to KoKo." />
<meta name="twitter:title" content="What&#039;s Going On With These &#039;Cheating&#039; Allegations Surrounding Tristan Thompson? - Look Magazine" />
<meta name="twitter:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2018/04/tristan-khloe-1.jpg" />
<meta name="twitter:creator" content="@ljaneturner" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.video.timeinc.com' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link rel='dns-prefetch' href='//keyassets-p2.timeincuk.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Look Magazine &raquo; Feed" href="http://www.look.co.uk/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='keystone-css'  href='https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/9ceeda2cee1b9bcd5c29714767fe3cfc/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.look.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=3881295788806537216' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='google-fonts-premium-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3Anormal%7COpen+Sans%3Anormal%7COpen+Sans%3A700%7COpen+Sans%3Aitalic%7COpen+Sans%3A700italic%7CPlayfair+Display%3A700&#038;ver=3881295788806537216' type='text/css' media='all' />
<link rel='stylesheet' id='jumpstart-plugins-css'  href='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.look.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/js/scripts.min.js?ver=1523448729'></script>
<link rel='https://api.w.org/' href='http://www.look.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.look.co.uk/?p=607165' />
<link rel="alternate" type="application/json+oembed" href="http://www.look.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.look.co.uk%2Fnews%2Ftristan-thompson-khloe-kardashian-cheating-607165" />
<link rel="alternate" type="text/xml+oembed" href="http://www.look.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.look.co.uk%2Fnews%2Ftristan-thompson-khloe-kardashian-cheating-607165&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/lookuk/news/tristan-thompson-khloe-kardashian-cheating-607165?source=dam" /><meta property="fb:pages" content="7693705627" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1512726446_2a23693/min/gtm/utils-min.js" : "assets.ipcdigital.co.uk/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-TVS9SXH');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Look Magazine" />
		<meta name="msapplication-tooltip" content="High Street Fashion, Celebrity Style, Hairstyles and Beauty"/>
		<meta name="msapplication-starturl" content="http://www.look.co.uk"/>
				<link rel="icon" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" sizes="32x32" />
<link rel="icon" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" />
<meta name="msapplication-TileImage" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.13.1.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["n-oqlL","ZiSXLN","TzLaTJ"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

 .footer-legal .footer-logo {
        height: 28px;
    }

    .header.has-double-tier .header-subscribe {
        max-height: initial;
    }

    .header.has-double-tier .header-subscribe .magazine-cover {
        max-height: initial;
        top: 0px;
    }


.mobile-mpu:before {
	display: block;
}		</style>
	
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-607165 single-format-standard has-adverts site-57 child-site y2018 m04 d12 h06 tristan-thompson-khloe-kardashian-cheating marieclaire slim-header">

	<aside class="row advert header-advert sticky-anchor is-absolute">
		<div class="section-content">
			<div class="ad-hidden-mob ad-hidden-tab">
				<div id="col-3-plus" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-mob ad-hidden-desk">
				<div id="col-2" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-tab ad-hidden-desk">
				<div id="col-1" class="ipc-advert"></div>			</div>
		</div>
	</aside>

	<div class="parallax-wrapper parallax-wrapper--header"></div>

	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-TVS9SXH"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">
			Skip to content &raquo;		</a>
	</div>
	
	<div id="wrapper" class="hfeed  ">

		
<header id="header" role="banner" class="header has-double-tier palette-header-new">

                            <div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
        <img data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/07/37-LOOK-Cover-PLAIN-228x320.jpg" class="lazyload" />
    </div>
    <ul>
        <li><a href="http://www.magazinesdirect.com/LOOK-magazine-subscription"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
        <li><a href="/digital-editions"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
    </ul>
</div>

                        <div itemtype="http://schema.org/Organization" class="logo header-slot header-slot-center">
    <a itemprop="url" href="http://www.look.co.uk" title="Look Magazine">
        <img itemprop="logo" class="hidden-screen-sm hidden-screen-md hidden-screen-lg" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png" alt="Look Magazine" data-pin-nopin="true">
        <img itemprop="logo" class="hidden-screen-xs" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png" alt="" aria-hidden="true" data-pin-nopin="true">
    </a>
</div>

                            <div class="header-slot header-slot-right header-follow">
        <ul class="nav-social">
                            <li><a href="https://www.facebook.com/LOOKmag" class="icon-social-facebook" target="_blank"></a></li>
                            <li><a href="https://twitter.com/Lookmagazine" class="icon-social-twitter" target="_blank"></a></li>
                            <li><a href="https://uk.pinterest.com/LOOKmagazine/" class="icon-social-pinterest" target="_blank"></a></li>
                            <li><a href="https://www.instagram.com/lookmagazine/" class="icon-social-instagram" target="_blank"></a></li>
                            <li><a href="https://www.youtube.com/channel/UCjZKbDsQ83AXZnwBjvAwYWg" class="icon-social-youtube" target="_blank"></a></li>
                    </ul>
    </div>

    
        <nav>
    <ul class="navigation hide-overflow-items palette-header-new" data-nav="closed">
                    <li >
                <a href="http://www.look.co.uk/"    >Home</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/fashion"    >FASHION</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/beauty"    >BEAUTY</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/fit"    >FIT</a>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.look.co.uk/list-for-life"    >LIFE</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.look.co.uk/list-for-life/look-laugh-live"    >Look, Laugh, Live</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/work-life"    >CAREER</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/play"    >RSHIPS</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/money"    >MONEY</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/people"    >GOALS</a></li>
                                            </ul>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.look.co.uk/hey-busy-girl"    >Hey Busy Girl</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/travel"    >Travel</a></li>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/home"    >Home</a></li>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/food"    >Food</a></li>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/and-relax"    >...And Relax</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/news"    >NEWS</a>
                            </li>
                    <li >
                <a href="https://fashion.look.co.uk/brands"    >Fashion Shop</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/videos"    >VIDEO</a>
                            </li>
                    <li >
                <a href="http://comps.look.co.uk/"     target="_blank" >WIN</a>
                            </li>
        
        
                    <li class="has-subnav header-slot-right nav-follow">
                <span class="submenu-toggle icon-arrow-down"></span>
                <a href="javascript:void(0);">Follow</a>
                <ul class="nav-social">
                                            <li><a href="https://www.facebook.com/LOOKmag" target="_blank">Facebook</a></li>
                                            <li><a href="https://twitter.com/Lookmagazine" target="_blank">Twitter</a></li>
                                            <li><a href="https://uk.pinterest.com/LOOKmagazine/" target="_blank">Pinterest</a></li>
                                            <li><a href="https://www.instagram.com/lookmagazine/" target="_blank">Instagram</a></li>
                                            <li><a href="https://www.youtube.com/channel/UCjZKbDsQ83AXZnwBjvAwYWg" target="_blank">YouTube</a></li>
                                    </ul>
            </li>
        
        <li class="menu-more has-subnav">
            <a href="javascript:void(0)">More <span class="icon-plus"></span></a>
            <ul></ul>
        </li>

    </ul>

    <a href="javascript:void(0)" class="search-site icon-search palette-header-new"></a>

    <a href="#" class="menu-icon-link hidden-screen-sm hidden-screen-md hidden-screen-lg">
        <span class="menu-toggle icon-menu"></span>
    </a>

    <form role="search" method="get" class="search-form form-inline" action="http://www.look.co.uk">
        <div class="input-group">
            <input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
            <button type="submit" class="button-search icon-search"></button>
            <div class="message-wrapper">
                <div class="message message--type">Type to search</div>
                <div class="message message--search hide">Press enter or click on the search icon</div>
            </div>
        </div>
    </form>
</nav>
</header>
		
		<div id="responsive-containers-breakpoints-definition"></div>

		<div id="content" role="main" class="container-fluid">



	<article class="post" role="article" itemscope itemtype="http://schema.org/Article">

		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.look.co.uk/news/tristan-thompson-khloe-kardashian-cheating-607165"/>
		
<nav class="breadcrumb col col-lg-padded"  role="navigation">
        <ul xmlns:v="http://rdf.data-vocabulary.org/#">
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.look.co.uk" rel="v:url" property="v:title">Home</a>
                </li>
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.look.co.uk/news" rel="v:url" property="v:title">News</a>
                </li>
                    </ul>
    </nav>



			<div class="post-main col col-has-sidebar">

				
				<header class="post-header">
				<h1 class="title-primary" itemprop="headline">What&#8217;s Going On With These &#8216;Cheating&#8217; Allegations Surrounding Tristan Thompson?</span></h1>
				</header>

				
				<div id="attachment_607167" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="920" height="690" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-placeholderPNG.png" data-src="https://imagesvc.timeincuk.net/v3/keystone/image?url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2018/04/tristan-khloe-1-920x690.jpg&q=82" class="lazyload blur-up attachment-image-md size-image-md wp-post-image" alt="" data-sizes="auto" data-srcset="https://imagesvc.timeincuk.net/v3/keystone/image?w=320&amp;url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2018/04/tristan-khloe-1.jpg&amp;q=82 320w, https://imagesvc.timeincuk.net/v3/keystone/image?w=635&amp;url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2018/04/tristan-khloe-1.jpg&amp;q=82 635w, https://imagesvc.timeincuk.net/v3/keystone/image?w=441&amp;url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2018/04/tristan-khloe-1.jpg&amp;q=82 441w"  data-image-id="607167" />		<meta itemprop="url" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2018/04/tristan-khloe-1.jpg">
	<meta itemprop="width" content="1000">
	<meta itemprop="height" content="750">
</div>

				
				<div class="post-byline">
					<div class="post-byline-inner">
						
<small class="post-author">
	<div class="post-author-info">
		By 		<span itemprop="author">
							<a class="post-author__name url fn n" href="http://www.look.co.uk/author/laura-janeturner">
					<span class="author vcard"><span class="author vcard">Laura Jane Turner</span></span>
				</a>
					</span>

		<time datetime="2018-04-11T09:16:43+00:00">April 11, 2018 9:16 am</time>
		<meta itemprop="datePublished" content="2018-04-11T09:16:43+00:00"/>
		<meta itemprop="dateModified" content="2018-04-11T12:18:34+00:00"/>
	</div>
</small>
						
<div class="social-share">
		<ul class="pw-widget keystone-social-author ">
			<li class="popout-link">
				<a href="javascript:void(0)" class="share-button icon-social-share"></a>
			</li>
							<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.look.co.uk/news/tristan-thompson-khloe-kardashian-cheating-607165" target="_blank" class="share-button pw-button-facebook icon-social-facebook " data-url="http://www.look.co.uk/news/tristan-thompson-khloe-kardashian-cheating-607165">
											</a>
				</li>
							<li>
					<a href="https://twitter.com/intent/tweet?url=http://www.look.co.uk/news/tristan-thompson-khloe-kardashian-cheating-607165&text=What&#8217;s Going On With These &#8216;Cheating&#8217; Allegations Surrounding Tristan Thompson?" target="_blank" class="share-button pw-button-twitter icon-social-twitter " data-url="http://www.look.co.uk/news/tristan-thompson-khloe-kardashian-cheating-607165">
											</a>
				</li>
							<li>
					<a href="http://pinterest.com/pin/create/button/?url=http://www.look.co.uk/news/tristan-thompson-khloe-kardashian-cheating-607165&description=What&#8217;s Going On With These &#8216;Cheating&#8217; Allegations Surrounding Tristan Thompson?" target="_blank" class="share-button pw-button-pinterest icon-social-pinterest last" data-url="http://www.look.co.uk/news/tristan-thompson-khloe-kardashian-cheating-607165">
											</a>
				</li>
					</ul>
	</div>
					</div>
				</div>

				<div class="post-body">
					
					
							 <p class="post-lead"><em>It looks like Khloe Kardashian's boyfriend may have got a little too close to another woman over the weekend... </em></p>

					<div class="articleBody" itemprop="articleBody">
						<p>There are all sorts of rumours going around about Tristan Thompson and Khloe Kardashian right now.</p>
<p>According to multiple reports, it’s being speculated that Tristan, 27, may have got a little cosy with another woman in a New York bar – just days before his girlfriend, Khloe, is due to give birth to their first child.</p>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p><div id="attachment_577854" style="width: 1010px" class="wp-caption alignnone"><img class="lazyload blur-up wp-image-577854 size-full" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-placeholderPNG.png" data-src="https://imagesvc.timeincuk.net/v3/keystone/image?url=https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/03/khloe-tristan.jpg&q=82" alt="Khloe Tristan" width="1000" height="750" data-sizes="auto" data-srcset="https://imagesvc.timeincuk.net/v3/keystone/image?w=320&amp;url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/03/khloe-tristan.jpg&amp;q=82 320w, https://imagesvc.timeincuk.net/v3/keystone/image?w=413&amp;url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/03/khloe-tristan.jpg&amp;q=82 413w, https://imagesvc.timeincuk.net/v3/keystone/image?w=620&amp;url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/03/khloe-tristan.jpg&amp;q=82 620w, https://imagesvc.timeincuk.net/v3/keystone/image?w=688&amp;url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/03/khloe-tristan.jpg&amp;q=82 688w, https://imagesvc.timeincuk.net/v3/keystone/image?w=882&amp;url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/03/khloe-tristan.jpg&amp;q=82 882w, https://imagesvc.timeincuk.net/v3/keystone/image?w=920&amp;url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/03/khloe-tristan.jpg&amp;q=82 920w, https://imagesvc.timeincuk.net/v3/keystone/image?w=1200&amp;url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/03/khloe-tristan.jpg&amp;q=82 1200w, https://imagesvc.timeincuk.net/v3/keystone/image?w=1920&amp;url=http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/03/khloe-tristan.jpg&amp;q=82 1920w" ><p class="wp-caption-text">The pair announced their pregnancy news in December last year</p></div></p>
<p>The allegations first surfaced after video footage, <a href="http://www.dailymail.co.uk/news/article-5600055/Tristan-Thompson-caught-video-locking-lips-mystery-woman.html" target="_blank" rel="noopener">obtained and published by the <em>Daily Mail</em></a>, appeared to show the NBA star leaning in closely to talk to a woman. Many also believe that it looks very much like they may have shared a kiss, but with his hood up you cannot see his face.</p>
<p>Onlookers alleged to the publication that they were seen ‘making out.’</p>
<p>‘They were holding each other and it was so obvious. They were there when I got there and they were part of a big group of friends,’ one is reported to have claimed.</p>
<div class="injection"><div id="apester-2" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-2","class":"apester-desktop","placement":"desktop","token":"582c93d9203aa70102c54b58","context":true,"tags":"","fallback":true});</script><section id="keystone-premium-sidebar-widget-2" class=" col-sidebar keystone-widget sticky-anchor keystone-premium-sidebar-widget premium_inline_1 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-3" class=" hide-widget-title no-bottom-margin-xs hidden-xs keystone-widget widget ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></div></div></section><!-- .widget --></div>
<p>‘Everybody knew who he was. We talked about it and everybody watched them make out several times.</p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p>‘I have obviously seen him before and people around me were like, “That’s Tristan Thompson”. I have seen him on TV,’ they added.</p>
<p>After this initial report, <a href="http://www.tmz.com/2018/04/10/tristan-thompson-cheating-khloe-kardashian-pregnant-kissing/" target="_blank" rel="noopener"><em>TMZ</em> published another video</a> which lead to more allegations of ‘cheating’ – this time, allegedly, much earlier into Khloe’s pregnancy.</p>
<figure class="o-container instagram">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BhCpk18BSPy/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:630px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BhCpk18BSPy/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Happy Easter ✝️ 🐰🐣</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/khloekardashian/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Khloé</a> (@khloekardashian) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-04-01T20:34:02+00:00">Apr 1, 2018 at 1:34pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p></figure>

<p>In the wake of the reports, the KUWTK star has so far remained silent.</p>
<p>Of course, this kind of thing is never going to be easy to deal with but, given the fact that the pregnant 33-year-old is said to be due any day now, we’re sure that it is all the more difficult.</p>
<div class="injection"><div id="dfpad-mpu-3-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<div class="injection"><section id="keystone-premium-sidebar-widget-8" class=" col-sidebar keystone-widget sticky-anchor keystone-premium-sidebar-widget premium_inline_2 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-4" class=" hide-widget-title no-bottom-margin-xs hidden-xs keystone-widget widget ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></div><div id="keystone-newsletter-4" class="palette-newsletter-new  hidden-xs keystone-widget widget keystone-newsletter-class"><div class="widget_newsletter"><h2 class="widgettitle">Sign up for the newsletter</h2>

<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Get news, competitions and special offers direct to your inbox</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-4" name="newsletter-form_keystone_newsletter_-4" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XLK">
			<input type="hidden" name="Newsletter_Code" value="XLK-X">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/look/thankyou"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-4_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-4_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-4_collapseTerms">
						<p>By submitting your information, you agree to the <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms &amp; Conditions</a> and  <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy &amp; Cookies Policy</a>.</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_byemail">Please keep me up to date with special offers and news from Look Magazine and <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=CNssXXds7ots37CITYJMmb2BRyBXeUT7CE51kAMDE_DPszCFJ4CWnVG5TIbkxu2gyYiSTJNltHApK4dP2dsNsr8_ud7vvH0uxzalpD0OOMd7bk2KtW1F23rkvkPKQGuZsLIWtOLx6rcdpvFcDvF-NrOM-dD27-RLf_yZI6MWAITDN7845QMuXHCdJpSFTUWcfqnp8JC8jY7uwlVR8mvCrgLHa9fqG3EYB7U06j0uvlHvA6AgMhpdn5rt5X5cYUtro7Y1" title="other brands">other brands</a> within the <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=lC2mumF8iBnuQtVjY57JnEfjHl53JtCmFVggjYJrsudfSTXyz30MSaJVghx9EnI8yEJ_jRCZxJdA1YRpDCXeqAVuYhb6ZyrhSaiaKbOCmQPcC0j4S-lizPhPYWeyBY01w94bDNl7FrKZTr-yjQ3TChxUpmMQSvHFvRoN0Y75GzjK1_P_dxufHC1XkQJbhMO9n4AWp5a1n1yO-w8h-Zg3f8NYuXZmozcTDV3vybmdHh3--qh_5F7AZCU1" title="Terms & Conditions">Time Inc. UK Group</a> by email. You can unsubscribe at any time.
</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_thirdparty">We'd also like to send you special offers and news just by email from other carefully selected companies we think you might like. Your personal details will not be shared with those companies - we send the emails and you can unsubscribe at any time. Please tick here if you are happy to receive these messages.
</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms &#038; Conditions</a> and <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy &#038; Cookies Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-4_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></div></div></section><!-- .widget --></div>
<p>We’re sending our love to KoKo.</p>
					</div>

					<div class="hotfix-pagination">
											</div>
					<!-- OUTBRAIN -->
						<!-- Start outbrain -->


<!-- End outbrain -->
					<!-- END OUTBRAIN -->

					
					
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png">
		<meta itemprop="width" content="170">
		<meta itemprop="height" content="60">
	</div>
	<meta itemprop="name" content="Look Magazine">
</div>

					<!-- TABOOLA -->
						<!-- Start taboola -->

		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-a',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
		
<!-- End taboola -->
					<!-- END TABOOLA -->

				</div>

			</div>

	</article>

	



	</div>

	<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

		<script type="text/javascript">
			responsiveContainers.init();
			baseFunctions.init();
			headerJS.init();
			stickyBlocks.init();
			objectFit.init();
			featuredVideo.init();
			sharethroughListener.init();
			stickyNav.init();
			socialPopout.init();
			tickets.init();
			multimediaGallery.init();
		</script>

		<footer id="footer" role="contentinfo" class="footer col-jumbo sticky-anchor palette-footer-new">
			<div class="footer-inner">

				<section id="nav_menu-2" class=" hide-widget-title col-has-sidebar keystone-widget col widget_nav_menu" data-responsive-container="true"><h2 class="widgettitle heading"><span>Footer Menu</span></h2><div class="menu-time-inc-uk-container"><ul id="menu-time-inc-uk" class="menu list-unstyled"><li id="menu-item-195482" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-195482"><a href="http://www.timeincuk.com/advertise/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,first-menu-item" ><span>Advertise with us</span></a></li>
<li id="menu-item-195483" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195483"><a href="/contact"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Contact Us</span></a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195484"><a href="http://www.timeincuk.com/terms-and-conditions/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Terms & Conditions</span></a></li>
<li id="menu-item-195485" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195485"><a href="http://www.timeincuk.com/privacy/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Privacy Policy</span></a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195486"><a href="http://www.timeincuk.com/privacy/#cookies"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Cookie Information</span></a></li>
<li id="menu-item-195487" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195487"><a href="http://www.magazinesdirect.com/LOOK-magazine-subscription"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Subscribe to Look Magazine</span></a></li>
<li id="menu-item-195488" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-195488"><a href="/digital-editions"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,last-menu-item" ><span>Digital Editions</span></a></li>
</ul></div></section><!-- .widget --><div class="footer-legal">

    <a itemprop="url" href="http://www.look.co.uk" title="Look Magazine">

        <img itemprop="logo" class="footer-logo" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logo-footer.svg" alt="Look Magazine" data-pin-nopin="true">

	</a>

    <sub>&copy; Copyright Time Inc. (UK) Ltd. Look Magazine is part of the Time Inc. (UK) Ltd. Fashion &amp; Beauty Network. All rights reserved.</sub>

</div>

			</div>
		</footer>

	</div>

	<div id="wp-footer">
		<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1523448729'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.3'></script>
<script type='text/javascript' src='//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart-v2.31.min.js'></script>
<script type='text/javascript' src='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.js'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/media-explorer-brightcove/assets/js/jumpstart.js'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-includes/js/wp-embed.min.js?ver=NC45LjU'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"look-magazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=NC45LjU'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.look.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45LjU"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({flush: true});
		</script>
		<div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div><div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"19243790,9562757,14552357","transactionName":"YgNVYEcAXhJYBUQNXFtJdldBCF8PFhVZClRZAw==","queueTime":0,"applicationTime":782,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>