<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Meghan Markle Felt She &#039;Wasn&#039;t Enough&#039; At The Start Of Her Acting Career - Look Magazine</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/fonts/marieclaire.woff2?v=1512657911") format("woff2"),
	url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/fonts/marieclaire.woff?v=1512657911") format("woff");
}
.icon-spinner {
	background-image: url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&#039;I was in my early 20s, still figuring so much out, and trying to find my value&#039;"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Meghan Markle Felt She &#8216;Wasn&#8217;t Enough&#8217; At The Start Of Her Acting Career","url":"http:\/\/www.look.co.uk\/news\/meghan-markle-career-struggles-601434","thumbnailUrl":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/57\/2017\/05\/meghan-markle-1.jpg","image":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/57\/2017\/05\/meghan-markle-1.jpg","dateCreated":"2017-12-07T10:47:08+00:00","datePublished":"2017-12-07T10:47:08+00:00","dateModified":"2017-12-07T10:47:08+00:00","articleSection":"News","creator":"Anna Duff","author":"Anna Duff","publisher":"Look Magazine","keywords":["News","Meghan Markle"]}</script>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.look.co.uk/news/meghan-markle-career-struggles-601434" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meghan Markle Felt She &#039;Wasn&#039;t Enough&#039; At The Start Of Her Acting Career - Look Magazine" />
<meta property="og:description" content="&#039;I was in my early 20s, still figuring so much out, and trying to find my value&#039;" />
<meta property="og:url" content="http://www.look.co.uk/news/meghan-markle-career-struggles-601434" />
<meta property="og:site_name" content="Look Magazine" />
<meta property="article:tag" content="Meghan Markle" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-07T10:47:08+00:00" />
<meta property="og:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/05/meghan-markle-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&#039;I was in my early 20s, still figuring so much out, and trying to find my value&#039;" />
<meta name="twitter:title" content="Meghan Markle Felt She &#039;Wasn&#039;t Enough&#039; At The Start Of Her Acting Career - Look Magazine" />
<meta name="twitter:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/05/meghan-markle-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//keyassets-p2.timeincuk.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Look Magazine &raquo; Feed" href="http://www.look.co.uk/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.look.co.uk/wp-content/plugins/media-explorer-brightcove/assets/css/mexp-brightcove-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.look.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/8967cffb9b26e87e7d940417d06d226a/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.look.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=4260959745807536128' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='google-fonts-premium-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3Anormal%7COpen+Sans%3Anormal%7COpen+Sans%3A700%7COpen+Sans%3Aitalic%7COpen+Sans%3A700italic%7CPlayfair+Display%3A700&#038;ver=4260959745807536128' type='text/css' media='all' />
<script type='text/javascript' src='http://www.look.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/js/scripts.min.js?ver=1512657911'></script>
<link rel='https://api.w.org/' href='http://www.look.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.look.co.uk/?p=601434' />
<link rel="alternate" type="application/json+oembed" href="http://www.look.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.look.co.uk%2Fnews%2Fmeghan-markle-career-struggles-601434" />
<link rel="alternate" type="text/xml+oembed" href="http://www.look.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.look.co.uk%2Fnews%2Fmeghan-markle-career-struggles-601434&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/lookuk/news/meghan-markle-career-struggles-601434?source=dam" /><meta property="fb:pages" content="7693705627" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Look Magazine" />
		<meta name="msapplication-tooltip" content="High Street Fashion, Celebrity Style, Hairstyles and Beauty"/>
		<meta name="msapplication-starturl" content="http://www.look.co.uk"/>
				<link rel="icon" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" sizes="32x32" />
<link rel="icon" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" />
<meta name="msapplication-TileImage" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.13.1.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["n-oqlL","ZiSXLN","TzLaTJ"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

 .footer-legal .footer-logo {
        height: 28px;
    }

    .header.has-double-tier .header-subscribe {
        max-height: initial;
    }

    .header.has-double-tier .header-subscribe .magazine-cover {
        max-height: initial;
        top: 0px;
    }


.mobile-mpu:before {
	display: block;
}		</style>
	
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-601434 single-format-standard has-adverts site-57 child-site y2017 m12 d07 h21 meghan-markle-career-struggles marieclaire slim-header">

	<aside class="row advert header-advert sticky-anchor is-absolute">
		<div class="section-content">
			<div class="ad-hidden-mob ad-hidden-tab">
				<div id="col-3-plus" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-mob ad-hidden-desk">
				<div id="col-2" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-tab ad-hidden-desk">
				<div id="col-1" class="ipc-advert"></div>			</div>
		</div>
	</aside>

	<div class="parallax-wrapper parallax-wrapper--header"></div>

			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/look/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for look -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">
			Skip to content &raquo;		</a>
	</div>
	
	<div id="wrapper" class="hfeed  ">

		
<header id="header" role="banner" class="header has-double-tier palette-header-new">

                            <div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
        <img data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/07/37-LOOK-Cover-PLAIN-228x320.jpg" class="lazyload" />
    </div>
    <ul>
        <li><a href="http://www.magazinesdirect.com/LOOK-magazine-subscription"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
        <li><a href="/digital-editions"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
    </ul>
</div>

                        <div itemtype="http://schema.org/Organization" class="logo header-slot header-slot-center">
    <a itemprop="url" href="http://www.look.co.uk" title="Look Magazine">
        <img itemprop="logo" class="hidden-screen-sm hidden-screen-md hidden-screen-lg" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png" alt="Look Magazine" data-pin-nopin="true">
        <img itemprop="logo" class="hidden-screen-xs" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png" alt="" aria-hidden="true" data-pin-nopin="true">
    </a>
</div>

                            <div class="header-slot header-slot-right header-follow">
        <ul class="nav-social">
                            <li><a href="https://www.facebook.com/LOOKmag" class="icon-social-facebook" target="_blank"></a></li>
                            <li><a href="https://twitter.com/Lookmagazine" class="icon-social-twitter" target="_blank"></a></li>
                            <li><a href="https://uk.pinterest.com/LOOKmagazine/" class="icon-social-pinterest" target="_blank"></a></li>
                            <li><a href="https://www.instagram.com/lookmagazine/" class="icon-social-instagram" target="_blank"></a></li>
                            <li><a href="https://www.youtube.com/channel/UCjZKbDsQ83AXZnwBjvAwYWg" class="icon-social-youtube" target="_blank"></a></li>
                    </ul>
    </div>

    
        <nav>
    <ul class="navigation hide-overflow-items palette-header-new" data-nav="closed">
                    <li >
                <a href="http://www.look.co.uk/"    >Home</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/fashion"    >FASHION</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/beauty"    >BEAUTY</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/fit"    >FIT</a>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.look.co.uk/list-for-life"    >LIFE</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.look.co.uk/list-for-life/look-laugh-live"    >Look, Laugh, Live</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/work-life"    >CAREER</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/play"    >RSHIPS</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/money"    >MONEY</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/people"    >GOALS</a></li>
                                            </ul>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.look.co.uk/hey-busy-girl"    >Hey Busy Girl</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/travel"    >Travel</a></li>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/home"    >Home</a></li>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/food"    >Food</a></li>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/and-relax"    >...And Relax</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/news"    >NEWS</a>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.look.co.uk/fashion/black-friday-598589"    >Cyber Monday</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.look.co.uk/fashion/black-friday-dresses-594945"    >Black Friday Dresses</a></li>
                                                    <li><a href="http://www.look.co.uk/fashion/black-friday-clothing-deals-595004"    >Black Friday Clothing Sales</a></li>
                                                    <li><a href="http://www.look.co.uk/beauty/black-friday-makeup-deals-596343"    >Black Friday Makeup Deals</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="https://fashion.look.co.uk/brands"    >Fashion Shop</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/videos"    >VIDEO</a>
                            </li>
                    <li >
                <a href="http://comps.look.co.uk/"     target="_blank" >WIN</a>
                            </li>
        
        
                    <li class="has-subnav header-slot-right nav-follow">
                <span class="submenu-toggle icon-arrow-down"></span>
                <a href="javascript:void(0);">Follow</a>
                <ul class="nav-social">
                                            <li><a href="https://www.facebook.com/LOOKmag" target="_blank">Facebook</a></li>
                                            <li><a href="https://twitter.com/Lookmagazine" target="_blank">Twitter</a></li>
                                            <li><a href="https://uk.pinterest.com/LOOKmagazine/" target="_blank">Pinterest</a></li>
                                            <li><a href="https://www.instagram.com/lookmagazine/" target="_blank">Instagram</a></li>
                                            <li><a href="https://www.youtube.com/channel/UCjZKbDsQ83AXZnwBjvAwYWg" target="_blank">YouTube</a></li>
                                    </ul>
            </li>
        
        <li class="menu-more has-subnav">
            <a href="javascript:void(0)">More <span class="icon-plus"></span></a>
            <ul></ul>
        </li>

    </ul>

    <a href="javascript:void(0)" class="search-site icon-search palette-header-new"></a>

    <a href="#" class="menu-icon-link hidden-screen-sm hidden-screen-md hidden-screen-lg">
        <span class="menu-toggle icon-menu"></span>
    </a>

    <form role="search" method="get" class="search-form form-inline" action="http://www.look.co.uk">
        <div class="input-group">
            <input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
            <button type="submit" class="button-search icon-search"></button>
            <div class="message-wrapper">
                <div class="message message--type">Type to search</div>
                <div class="message message--search hide">Press enter or click on the search icon</div>
            </div>
        </div>
    </form>
</nav>
</header>
		
		<div id="responsive-containers-breakpoints-definition"></div>

		<div id="content" role="main" class="container-fluid">



	<article class="post" role="article" itemscope itemtype="http://schema.org/Article">

		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.look.co.uk/news/meghan-markle-career-struggles-601434"/>
		
<nav class="breadcrumb col col-lg-padded"  role="navigation">
        <ul xmlns:v="http://rdf.data-vocabulary.org/#">
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.look.co.uk" rel="v:url" property="v:title">Home</a>
                </li>
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.look.co.uk/news" rel="v:url" property="v:title">News</a>
                </li>
                    </ul>
    </nav>



			<div class="post-main col col-has-sidebar">

				
				<header class="post-header">
				<h1 class="title-primary" itemprop="headline">Meghan Markle Felt She &#8216;Wasn&#8217;t Enough&#8217; At The Start Of Her Acting Career</span></h1>
				</header>

				
				<div id="attachment_585235" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="920" height="690" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-placeholderPNG.png" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/05/meghan-markle-1-920x690.jpg" class="lazyload blur-up attachment-image-md size-image-md wp-post-image" alt="Meghan Markle" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/05/meghan-markle-1-920x690.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/05/meghan-markle-1-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/05/meghan-markle-1-630x473.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/05/meghan-markle-1-320x240.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/05/meghan-markle-1-620x465.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/05/meghan-markle-1.jpg 1000w"  data-image-id="585235" />		<meta itemprop="url" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/05/meghan-markle-1.jpg">
	<meta itemprop="width" content="1000">
	<meta itemprop="height" content="750">
</div>

				<div class="post-byline">
					<div class="post-byline-inner">
						
<small class="post-author">
	<div class="post-author-info">
		By 		<span itemprop="author">
							<a class="post-author__name url fn n" href="http://www.look.co.uk/author/annaduff">
					<span class="author vcard"><span class="author vcard">Anna Duff</span></span>
				</a>
					</span>

		<time datetime="2017-12-07T10:47:08+00:00">December 7, 2017 10:47 am</time>
		<meta itemprop="datePublished" content="2017-12-07T10:47:08+00:00"/>
		<meta itemprop="dateModified" content="2017-12-07T10:47:08+00:00"/>
	</div>
</small>
						
<div class="social-share">
		<ul class="pw-widget keystone-social-author ">
			<li class="popout-link">
				<a href="javascript:void(0)" class="share-button icon-social-share"></a>
			</li>
							<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.look.co.uk/news/meghan-markle-career-struggles-601434" target="_blank" class="share-button pw-button-facebook icon-social-facebook " data-url="http://www.look.co.uk/news/meghan-markle-career-struggles-601434">
											</a>
				</li>
							<li>
					<a href="https://twitter.com/intent/tweet?url=http://www.look.co.uk/news/meghan-markle-career-struggles-601434&text=Meghan Markle Felt She &#8216;Wasn&#8217;t Enough&#8217; At The Start Of Her Acting Career" target="_blank" class="share-button pw-button-twitter icon-social-twitter " data-url="http://www.look.co.uk/news/meghan-markle-career-struggles-601434">
											</a>
				</li>
							<li>
					<a href="http://pinterest.com/pin/create/button/?url=http://www.look.co.uk/news/meghan-markle-career-struggles-601434&description=Meghan Markle Felt She &#8216;Wasn&#8217;t Enough&#8217; At The Start Of Her Acting Career" target="_blank" class="share-button pw-button-pinterest icon-social-pinterest last" data-url="http://www.look.co.uk/news/meghan-markle-career-struggles-601434">
											</a>
				</li>
					</ul>
	</div>
					</div>
				</div>

				<div class="post-body">
					
						<div class="post-tags icon-tags">
		<ul>
		
			<li><a href="http://www.look.co.uk/tag/meghan-markle" class="post-tags-item" rel="tag">Meghan Markle</a></li>
		</ul>
	</div>

							 <p class="post-lead"><em>'I was in my early 20s, still figuring so much out, and trying to find my value'</em></p>

					<div class="articleBody" itemprop="articleBody">
						<p>Meghan Markle has opened up about the struggles she faced during the early years of her acting career.</p>
<p>As we all know, the 36-year-old is known for her role as Rachel Zane in <em>Suits. </em>But when she first started out in Hollywood, she found herself feeling like she ‘wasn’t enough’ to land a part.</p>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p><strong><em>See: <a href="http://www.look.co.uk/news/prince-harry-meghan-markle-love-actually-601429">The Internet Thinks Love Actually Predicted Prince Harry And Meghan Markle’s Relationship</a></em></strong></p>
<p><div id="attachment_600910" style="width: 1010px" class="wp-caption alignnone"><img class="lazyload blur-up size-full wp-image-600910" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-placeholderPNG.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/11/suits.jpg" alt="Meghan Markle in Suits" width="1000" height="750" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/11/suits.jpg 1000w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/11/suits-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/11/suits-630x473.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/11/suits-320x240.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/11/suits-620x465.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/11/suits-920x690.jpg 920w" ><p class="wp-caption-text">Meghan Markle played Rachel Zane in Suits</p></div></p>
<p><a href="http://darlingmagazine.org/meghan-markle-career/" target="_blank" rel="noopener"><em>Darling</em></a> magazine recently unearthed an article from their archives, in which Meghan wrote: ‘I was in my early 20s, still figuring so much out, and trying to find my value in an industry that judges you on everything that you’re not versus everything that you are. Not thin enough, not pretty enough, not ethnic enough, while also being too thin, too ethnic, too pretty the very next day.</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-2" class=" col-sidebar keystone-widget sticky-anchor keystone-premium-sidebar-widget premium_inline_1 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-3" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></div><div id="keystone_outbrain_widget-2" class=" hidden-xs keystone-widget widget keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></div></div></section><!-- .widget --></div>
<p>‘It felt unapologetically impossible, and I spent my evenings eating my feelings with grilled cheese sandwiches and cheap wine. There was a casting director named April Webster who has basically casted everything of note from TV to film for close to two decades (think <em>Lost</em> and <em>Mission Impossible</em>). I had never met her before, and at my very first audition for her, she stopped me mid-scene and said so simply: “You need to know that you’re enough.”</p>
<p>‘I was breathless. No one had ever seen it, or perhaps no one had ever called me out, but there in that small box of a room in Burbank, this woman I had never met saw me. My gut reaction was to smile. To smile hard. Maybe that would keep the tears tucked behind my draping eyes.’</p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p><div id="attachment_601084" style="width: 1010px" class="wp-caption alignnone"><img class="lazyload blur-up size-full wp-image-601084" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-placeholderPNG.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/12/harry-meghan.jpg" alt="Prince Harry and Meghan Markle" width="1000" height="750" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/12/harry-meghan.jpg 1000w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/12/harry-meghan-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/12/harry-meghan-630x473.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/12/harry-meghan-320x240.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/12/harry-meghan-620x465.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/12/harry-meghan-920x690.jpg 920w" ><p class="wp-caption-text">Of course, Meghan Markle is now engaged to Prince Harry</p></div></p>
<div class="injection"><section id="keystone-premium-sidebar-widget-8" class=" col-sidebar keystone-widget sticky-anchor keystone-premium-sidebar-widget premium_inline_2 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-4" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></div><div id="keystone-newsletter-4" class="palette-newsletter-new  hidden-xs keystone-widget widget keystone-newsletter-class"><div class="widget_newsletter"><h2 class="widgettitle">Sign up for the newsletter</h2>

<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Get news, competitions and special offers direct to your inbox</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-4" name="newsletter-form_keystone_newsletter_-4" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XLK">
			<input type="hidden" name="Newsletter_Code" value="XLK-X">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/look/thankyou"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-4_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-4_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-4_collapseTerms">
						<p>By submitting your information, you agree to the <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms &amp; Conditions</a> and  <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy &amp; Cookies Policy</a>.</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_byemail">Please keep me up to date with special offers and news from Look Magazine and <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=CNssXXds7ots37CITYJMmb2BRyBXeUT7CE51kAMDE_DPszCFJ4CWnVG5TIbkxu2gyYiSTJNltHApK4dP2dsNsr8_ud7vvH0uxzalpD0OOMd7bk2KtW1F23rkvkPKQGuZsLIWtOLx6rcdpvFcDvF-NrOM-dD27-RLf_yZI6MWAITDN7845QMuXHCdJpSFTUWcfqnp8JC8jY7uwlVR8mvCrgLHa9fqG3EYB7U06j0uvlHvA6AgMhpdn5rt5X5cYUtro7Y1" title="other brands">other brands</a> within the <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=lC2mumF8iBnuQtVjY57JnEfjHl53JtCmFVggjYJrsudfSTXyz30MSaJVghx9EnI8yEJ_jRCZxJdA1YRpDCXeqAVuYhb6ZyrhSaiaKbOCmQPcC0j4S-lizPhPYWeyBY01w94bDNl7FrKZTr-yjQ3TChxUpmMQSvHFvRoN0Y75GzjK1_P_dxufHC1XkQJbhMO9n4AWp5a1n1yO-w8h-Zg3f8NYuXZmozcTDV3vybmdHh3--qh_5F7AZCU1" title="Terms & Conditions">Time Inc. UK Group</a> by email. You can unsubscribe at any time.
</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_thirdparty">We'd also like to send you special offers and news just by email from other carefully selected companies we think you might like. Your personal details will not be shared with those companies - we send the emails and you can unsubscribe at any time. Please tick here if you are happy to receive these messages.
</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms &#038; Conditions</a> and <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy &#038; Cookies Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-4_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-4_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></div></div></section><!-- .widget --></div>
<p><strong><em>See: <a href="http://www.look.co.uk/news/meghan-markle-prince-harry-hold-hands-601094">Why It’s A-Okay For Prince Harry and Meghan Markle To PDA</a></em></strong></p>
<p>Meghan continued by speaking about the role that found her fame, adding: ‘It was six years ago that I booked the role of Rachel on <em>Suits. </em>It was called <em>A Legal Mind</em> at the time; it was the fifth pilot I would have filmed.</p>
<p>‘I remember hoping this one would see the light of day. Never would I have imagined that this show would not just change my career, but also change my life—that on my journey of trying to get what I wanted, of trying to see my dream come to fruition, I would learn who I am.</p>
<p>‘That I would discover that I am enough.’</p>
<div class="injection"><div id="dfpad-mpu-3-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<div class="injection"><section id="keystone-voep-widget-2" class=" col-full-bleed col-default hide-widget-title keystone-widget col sticky-anchor keystone-voep-widget premium_inline_before_last_p post-promo" data-responsive-container="true"><video id="bc-4418-5607121580001" class="video-js" data-autoplay="false" data-viewplay="true" data-stickyplay="false" data-account="40792565001" data-player="rJC6PGZI" data-video-id="" data-playlist-id="5607121580001" data-title-prefix="" data-title-logo="" data-embed="default" data-preventstart="false" data-legacy-analytics="1" data-legacy-playlist="true" controls /></section><!-- .widget --></div>
<p>Now that Meghan is engaged to Prince Harry, she’s retired from acting in order to focus on her royal responsibilities. But we’re so glad she’s learnt her true worth.</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-12" class=" col-sidebar keystone-widget sticky-anchor keystone-premium-sidebar-widget premium_inline_3 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-5" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><div id="dfpad-mpu-3" class="ipc-advert"></div></div></div></section><!-- .widget --></div>
					</div>

					<div class="hotfix-pagination">
											</div>
					<!-- OUTBRAIN -->
						<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
					<!-- END OUTBRAIN -->

					<interaction data-token="582c93d9203aa70102c54b58" data-context="true" data-tags="" data-fallback="true"></interaction>
					
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png">
		<meta itemprop="width" content="170">
		<meta itemprop="height" content="60">
	</div>
	<meta itemprop="name" content="Look Magazine">
</div>

				</div>

			</div>

	</article>

	



	</div>

	<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

		<script type="text/javascript">
			responsiveContainers.init();
			baseFunctions.init();
			headerJS.init();
			stickyBlocks.init();
			objectFit.init();
			featuredVideo.init();
			sharethroughListener.init();
			stickyNav.init();
			socialPopout.init();
			tickets.init();
			multimediaGallery.init();
		</script>

		<footer id="footer" role="contentinfo" class="footer col-jumbo sticky-anchor palette-footer-new">
			<div class="footer-inner">

				<section id="nav_menu-2" class=" col-has-sidebar hide-widget-title keystone-widget col widget_nav_menu" data-responsive-container="true"><h2 class="widgettitle heading"><span>Footer Menu</span></h2><div class="menu-time-inc-uk-container"><ul id="menu-time-inc-uk" class="menu list-unstyled"><li id="menu-item-195482" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-195482"><a href="http://www.timeincuk.com/advertise/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,first-menu-item" ><span>Advertise with us</span></a></li>
<li id="menu-item-195483" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195483"><a href="/contact"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Contact Us</span></a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195484"><a href="http://www.timeincuk.com/terms-and-conditions/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Terms & Conditions</span></a></li>
<li id="menu-item-195485" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195485"><a href="http://www.timeincuk.com/privacy/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Privacy Policy</span></a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195486"><a href="http://www.timeincuk.com/privacy/#cookies"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Cookie Information</span></a></li>
<li id="menu-item-195487" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195487"><a href="http://www.magazinesdirect.com/LOOK-magazine-subscription"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Subscribe to Look Magazine</span></a></li>
<li id="menu-item-195488" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-195488"><a href="/digital-editions"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,last-menu-item" ><span>Digital Editions</span></a></li>
</ul></div></section><!-- .widget --><div class="footer-legal">

    <a itemprop="url" href="http://www.look.co.uk" title="Look Magazine">

        <img itemprop="logo" class="footer-logo" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logo-footer.svg" alt="Look Magazine" data-pin-nopin="true">

	</a>

    <sub>&copy; Copyright Time Inc. (UK) Ltd. Look Magazine is part of the Time Inc. (UK) Ltd. Fashion &amp; Beauty Network. All rights reserved.</sub>

</div>

			</div>
		</footer>

	</div>

	<div id="wp-footer">
		<link rel='stylesheet' id='jumpstart-plugins-css'  href='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1512657911'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-includes/js/wp-embed.min.js?ver=NC44LjM'></script>
<script type='text/javascript' src='//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js'></script>
<script type='text/javascript' src='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.js'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/media-explorer-brightcove/assets/js/jumpstart.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"look-magazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=NC44LjM'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.look.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44LjM"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div><div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"19243790,9562757,14552357","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":24,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>