<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Kylie Minogue Confirms She&#039;s Split From Fiancé Joshua Sasse - Look Magazine</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/fonts/marieclaire.woff2?v=1486032635") format("woff2"),
	url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/fonts/marieclaire.woff?v=1486032635") format("woff");
}
.icon-spinner {
	background-image: url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Australian singer shared the sad news with her Instagram followers this morning"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kylie Minogue Confirms She&#039;s Split From Fiancé Joshua Sasse - Look Magazine" />
<meta property="og:description" content="The Australian singer shared the sad news with her Instagram followers this morning" />
<meta property="og:url" content="http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330" />
<meta property="og:site_name" content="Look Magazine" />
<meta property="article:tag" content="Kylie Minogue" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-03T13:27:33+00:00" />
<meta property="og:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse2.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Australian singer shared the sad news with her Instagram followers this morning" />
<meta name="twitter:title" content="Kylie Minogue Confirms She&#039;s Split From Fiancé Joshua Sasse - Look Magazine" />
<meta name="twitter:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//keyassets-p2.timeincuk.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Look Magazine &raquo; Feed" href="http://www.look.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="Look Magazine &raquo; Comments Feed" href="http://www.look.co.uk/comments/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.look.co.uk/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.look.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC43LjI"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.look.co.uk/wp-content/plugins/media-explorer-brightcove/css/mexp-brightcove-public.css?ver=NC43LjI' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.look.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/1a6e3bdfbc3f0d1be312fc87dd730e9c/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.look.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=19829857895994581' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='google-fonts-premium-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3Anormal%7COpen+Sans%3Anormal%7COpen+Sans%3A700%7COpen+Sans%3Aitalic%7COpen+Sans%3A700italic%7CPlayfair+Display%3A700&#038;ver=19829857895994581' type='text/css' media='all' />
<script type='text/javascript' src='http://www.look.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/js/scripts.min.js?ver=1486032635'></script>
<link rel='https://api.w.org/' href='http://www.look.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.look.co.uk/?p=574330' />
<link rel="alternate" type="application/json+oembed" href="http://www.look.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.look.co.uk%2Fnews%2Fkylie-minogue-joshua-sasse-split-574330" />
<link rel="alternate" type="text/xml+oembed" href="http://www.look.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.look.co.uk%2Fnews%2Fkylie-minogue-joshua-sasse-split-574330&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/lookuk/news/kylie-minogue-joshua-sasse-split-574330?source=dam" /><meta property="fb:pages" content="7693705627" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Look Magazine" />
		<meta name="msapplication-tooltip" content="High Street Fashion, Celebrity Style, Hairstyles and Beauty"/>
		<meta name="msapplication-starturl" content="http://www.look.co.uk"/>
				<link rel="icon" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" sizes="32x32" />
<link rel="icon" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" />
<meta name="msapplication-TileImage" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.11.2.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["n-oqlL","ZiSXLN","TzLaTJ"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-574330 single-format-standard has-adverts site-57 child-site y2017 m02 d03 h14 kylie-minogue-joshua-sasse-split marieclaire slim-header">

	<aside class="row advert header-advert ad-anchor is-absolute">
		<div class="section-content">
			<div class="ad-hidden-mob ad-hidden-tab">
				<div id="col-3-plus" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-mob ad-hidden-desk">
				<div id="col-2" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-tab ad-hidden-desk">
				<div id="col-1" class="ipc-advert"></div>			</div>
		</div>
	</aside>

	<div class="parallax-wrapper parallax-wrapper--header"></div>

			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/look/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for look -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">
			Skip to content &raquo;		</a>
	</div>
	
	<div id="wrapper" class="hfeed palette-default ">

		<header id="header" role="banner" class="header has-double-tier palette-header">

    <!-- Output Logo -->
    <div itemtype="http://schema.org/Organization" class="logo header-slot header-slot-centre">
        <a itemprop="url" href="http://www.look.co.uk" title="Look Magazine">
            <img itemprop="logo" class="hidden-screen-sm hidden-screen-md hidden-screen-lg" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png" alt="Look Magazine" data-pin-nopin="true">
            <img itemprop="logo" class="hidden-screen-xs" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png" alt="" aria-hidden="true" data-pin-nopin="true">
      </a>
    </div>

            <div class="header-subscribe header-slot header-slot-left">
            <div class="magazine-cover">
                <img src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/07/37-LOOK-Cover-PLAIN-228x320.jpg" />
            </div>
            <ul>
                <li><a href="http://www.magazinesdirect.com/LOOK-magazine-subscription"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
                <li><a href="/digital-editions"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
            </ul>
        </div>
                <div class="header-slot-right header-slot header-follow">
            <ul class="nav-social">
                        <li><a href="https://www.facebook.com/LOOKmag" class="icon-social-facebook" target="_blank"></a></li>
                        <li><a href="https://twitter.com/Lookmagazine" class="icon-social-twitter" target="_blank"></a></li>
                        <li><a href="https://uk.pinterest.com/LOOKmagazine/" class="icon-social-pinterest" target="_blank"></a></li>
                        <li><a href="https://www.instagram.com/lookmagazine/" class="icon-social-instagram" target="_blank"></a></li>
                        <li><a href="https://www.youtube.com/channel/UCjZKbDsQ83AXZnwBjvAwYWg" class="icon-social-youtube" target="_blank"></a></li>
                    </ul>
        </div>
    
    <nav>
        <ul class="navigation hide-overflow-items palette-header" data-nav="closed">
                    <li >
                <a href="http://www.look.co.uk/"    >Home</a>
                        </li>
                    <li >
                <a href="http://www.look.co.uk/fashion"    >FASHION</a>
                        </li>
                    <li >
                <a href="http://www.look.co.uk/beauty"    >BEAUTY</a>
                        </li>
                    <li >
                <a href="http://www.look.co.uk/fit"    >FIT</a>
                        </li>
                    <li class="has-subnav">
                <a href="http://www.look.co.uk/list-for-life"    >LIFE</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://www.look.co.uk/list-for-life/work-life"    >CAREER</a></li>
                                    <li><a href="http://www.look.co.uk/list-for-life/play"    >RSHIPS</a></li>
                                    <li><a href="http://www.look.co.uk/list-for-life/money"    >MONEY</a></li>
                                    <li><a href="http://www.look.co.uk/list-for-life/people"    >GOALS</a></li>
                                </ul>
                        </li>
                    <li class="has-subnav">
                <a href="http://www.look.co.uk/hey-busy-girl"    >Hey Busy Girl</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://www.look.co.uk/hey-busy-girl/travel"    >Travel</a></li>
                                    <li><a href="http://www.look.co.uk/hey-busy-girl/home"    >Home</a></li>
                                    <li><a href="http://www.look.co.uk/hey-busy-girl/food"    >Food</a></li>
                                    <li><a href="http://www.look.co.uk/hey-busy-girl/and-relax"    >...And Relax</a></li>
                                </ul>
                        </li>
                    <li >
                <a href="http://www.look.co.uk/news"    >NEWS</a>
                        </li>
                    <li >
                <a href="https://fashion.look.co.uk/brands"    >LOOK Fashion</a>
                        </li>
                    <li >
                <a href="http://www.look.co.uk/videos"    >VIDEO</a>
                        </li>
                    <li >
                <a href="http://comps.look.co.uk/"     target="_blank" >WIN</a>
                        </li>
                            <li class="has-subnav nav-subscribe header-slot-centre">
                <a href="javascript:void(0);">Subscribe</a>
                <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                    <li><a href="http://www.magazinesdirect.com/LOOK-magazine-subscription">Print</a></li>
                    <li><a href="/digital-editions">Digital</a></li>
                </ul>
            </li>
                            <li class="has-subnav header-slot-right nav-follow">
                <span class="submenu-toggle icon-arrow-down"></span>
                <a href="javascript:void(0);">Follow</a>
                <ul class="nav-social">
                                <li><a href="https://www.facebook.com/LOOKmag" target="_blank">Facebook</a></li>
                                <li><a href="https://twitter.com/Lookmagazine" target="_blank">Twitter</a></li>
                                <li><a href="https://uk.pinterest.com/LOOKmagazine/" target="_blank">Pinterest</a></li>
                                <li><a href="https://www.instagram.com/lookmagazine/" target="_blank">Instagram</a></li>
                                <li><a href="https://www.youtube.com/channel/UCjZKbDsQ83AXZnwBjvAwYWg" target="_blank">YouTube</a></li>
                            </ul>
            </li>
                    <li class="menu-more has-subnav"><a href="javascript:void(0)">More <span class="icon-plus"></span></a>
                 <ul></ul>
            </li>
        </ul>

        <a href="javascript:void(0)" class="search-site icon-search"></a>

        <a href="#" class="menu-icon-link hidden-screen-sm hidden-screen-md hidden-screen-lg">
            <span class="menu-toggle icon-menu"></span>
        </a>

        <form role="search" method="get" class="search-form form-inline" action="http://www.look.co.uk">
            <div class="input-group">
                <input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
                <button type="submit" class="button-search icon-search"></button>
                <div class="message-wrapper">
                    <div class="message message--type">Type to search</div>
                    <div class="message message--search hide">Press enter or click on the search icon</div>
                </div>
            </div>
        </form>


    </nav>
</header><!-- #header -->
		
		<div id="responsive-containers-breakpoints-definition"></div>

		<div id="content" role="main" class="container-fluid">



	<article class="post" role="article" itemscope itemtype="http://schema.org/Article">

		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330"/>
		
<nav class="breadcrumb" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.look.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.look.co.uk/news">News</a></li></ul></nav>
<header class="post-header">
	<h1 class="title-primary" itemprop="headline"><span class="icon-content-post">Kylie Minogue Confirms She&#8217;s Split From Fiancé Joshua Sasse</span></h1>
</header>

			<div class="post-meta col-md-2">
				
<small class="post-author">
	<img alt='Anna Duff' src='http://1.gravatar.com/avatar/?s=96&d=blank&r=g' data-echo='http://2.gravatar.com/avatar/21c181084cbe545cc5272a2a83c26d60?s=40&#038;d=blank&#038;r=g' data-echo-srcset='http://2.gravatar.com/avatar/21c181084cbe545cc5272a2a83c26d60?s=80&amp;d=blank&amp;r=g 2x' class='echo-image echo-loading avatar avatar-40 photo post-author--img' height='40' width='40' />	<div class="post-author-info">
		By <span itemprop="author"><a class="url fn n" href="http://www.look.co.uk/author/annaduff"><span class="author vcard">Anna Duff</span></a></span>
		<time datetime="February 3, 2017">February 3, 2017</time>
		<meta itemprop="datePublished" content="2017-02-03T13:27:33+00:00"/>
		<meta itemprop="dateModified" content="2017-02-03T13:27:33+00:00"/>
	</div>
</small>
				
<div class="social-share">
		<ul class="pw-widget keystone-social-author  hidden-xs">
							<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330" target="_blank" class="share-button pw-button-facebook icon-social-facebook " data-url="http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330">
												<span class="visuallyhidden">Share on Facebook</span>
					</a>
				</li>
							<li>
					<a href="https://twitter.com/intent/tweet?url=http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330&text=Kylie Minogue Confirms She&#8217;s Split From Fiancé Joshua Sasse" target="_blank" class="share-button pw-button-twitter icon-social-twitter " data-url="http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330">
												<span class="visuallyhidden">Share on Twitter</span>
					</a>
				</li>
							<li>
					<a href="http://pinterest.com/pin/create/button/?url=http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330&description=Kylie Minogue Confirms She&#8217;s Split From Fiancé Joshua Sasse" target="_blank" class="share-button pw-button-pinterest icon-social-pinterest last" data-url="http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330">
												<span class="visuallyhidden">Share on Pinterest</span>
					</a>
				</li>
						<li class="share-count"><span class="pw-box-counter" data-url="http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330">0</span>shares</span></li>
		</ul>
			<ul class="pw-widget keystone-social-author  visible-xs">
							<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330" target="_blank" class="share-button pw-button-facebook icon-social-facebook " data-url="http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330">
												<span class="visuallyhidden">Share on Facebook</span>
					</a>
				</li>
							<li>
					<a href="https://twitter.com/intent/tweet?url=http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330&text=Kylie Minogue Confirms She&#8217;s Split From Fiancé Joshua Sasse" target="_blank" class="share-button pw-button-twitter icon-social-twitter " data-url="http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330">
												<span class="visuallyhidden">Share on Twitter</span>
					</a>
				</li>
							<li>
					<a href="http://pinterest.com/pin/create/button/?url=http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330&description=Kylie Minogue Confirms She&#8217;s Split From Fiancé Joshua Sasse" target="_blank" class="share-button pw-button-pinterest icon-social-pinterest last" data-url="http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330">
												<span class="visuallyhidden">Share on Pinterest</span>
					</a>
				</li>
						<li class="share-count"><span class="pw-box-counter" data-url="http://www.look.co.uk/news/kylie-minogue-joshua-sasse-split-574330">0</span>shares</span></li>
		</ul>
	</div>
			</div>

			<div class="post-main col-md-10 col-md-offset-2">

						 <p class="post-lead"><em>The Australian singer shared the sad news with her Instagram followers this morning</em></p>

				<div id="attachment_574342" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="500" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-placeholderPNG.png" data-echo="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse2.jpg" class="echo-image echo-loading attachment-image-md size-image-md wp-post-image" alt="Kylie Minogue and Joshua Sasse" data-echo-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse2.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse2-300x238.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse2-320x254.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse2-620x492.jpg 620w" sizes="(max-width: 630px) 100vw, 630px" />		<meta itemprop="url" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse2.jpg">
	<meta itemprop="width" content="630">
	<meta itemprop="height" content="500">
</div>

					<div class="post-tags icon-tags">
		<ul>
		
			<li><a href="http://www.look.co.uk/tag/kylie-minogue" class="post-tags-item" rel="tag">Kylie Minogue</a></li>
		</ul>
	</div>

				<div class="articleBody" itemprop="articleBody">
					<p>We&#8217;re sending all our love to Kylie Minogue today.</p>
<p>The 48-year-old has confirmed that she&#8217;s split from her actor fiancé Joshua Sasse, just days after opening up about their wedding plans on <em>This Morning</em>.</p>
<p><strong><em>See: <a href="http://www.look.co.uk/pictures/celebrity-couples-the-most-stylish-pairings-265868">Celebrity Couples</a>: The Most Stylish Pairings</em></strong></p>
<figure class="o-container instagram">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:630px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BQCxv2ohRi1/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#lovers &#8230; Thank you for all your love and support throughout this recent chapter of my life. Thank you now for your love and understanding with the news that Josh and I have decided to go our separate ways. We wish only the best for each other as we venture towards new horizons. #thesunalwaysrises</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A photo posted by Kylie Minogue (@kylieminogue) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-02-03T08:51:44+00:00">Feb 3, 2017 at 12:51am PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></figure>
<p>Sharing a photo of a sunrise earlier today, Kylie wrote on Instagram: &#8216;#lovers &#8230; Thank you for all your love and support throughout this recent chapter of my life.</p>
<p>&#8216;Thank you now for your love and understanding with the news that Josh and I have decided to go our separate ways. We wish only the best for each other as we venture towards new horizons. #thesunalwaysrises [sic].&#8217;</p>
<p>She was immediately inundated with kind messages from fans, including: &#8216;Sending love 💗it&#8217;s one of the worst feelings in the world 💔,&#8217; and: &#8216;Love you special lady! Always have, always will! Be strong!&#8217;</p><section id="keystone-premium-sidebar-widget-2" class=" col-xs-12 col-sm-sidebar pull-right ad-anchor keystone-premium-sidebar-widget premium_inline_1 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-3" class=" hide-widget-title widget ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></div><div id="ipc-advert-id-11" class=" widget ipc-advert-class"><div id="dfpad-mpu-1-mobile" class="ipc-advert"></div></div><div id="keystone_outbrain_widget-2" class=" hidden-xs widget keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></div></div></section><!-- .widget -->
<div id="attachment_574341" style="width: 640px" class="wp-caption alignnone"><img class="echo-image echo-loading size-large wp-image-574341" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-placeholderPNG.png" data-echo="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse-630x500.jpg" alt="Kylie Minogue and Joshua Sasse" width="630" height="500" data-echo-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse-300x238.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse-320x254.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-and-joshua-sasse-620x492.jpg 620w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">Kylie Minogue and Joshua Sasse confirmed their relationship in 2015</p></div>
<p><strong><em>See: <a href="http://www.look.co.uk/pictures/kylie-minogues-amazing-fashion-evolution-261696">Kylie Minogue&#8217;s Amazing Fashion Evolution</a></em></strong></p>
<p>Kylie is yet to reveal the reason behind the break-up, but there are rumours that she was &#8216;suspicious&#8217; over how close Joshua had grown to his co-star in TV series <em>No Tomorrow.</em></p>
<p>And according to <a href="https://www.thesun.co.uk/" target="_blank"><em>The Sun</em></a>, they&#8217;d reportedly had a number of &#8216;furious arguments&#8217; before she travelled to France for Paris Haute Couture Fashion Week last month. She &#8216;decided to end things on her return&#8217;.</p>
<div id="attachment_574343" style="width: 640px" class="wp-caption alignnone"><img class="echo-image echo-loading size-large wp-image-574343" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-placeholderPNG.png" data-echo="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-630x500.jpg" alt="Kylie Minogue" width="630" height="500" data-echo-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-300x238.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-320x254.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/02/kylie-minogue-620x492.jpg 620w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">Kylie Minogue spoke about her wedding in a pre-recorded interview with This Morning earlier this week</p></div>
<p>The sad news comes after Kylie was <a href="http://i.dailymail.co.uk/i/pix/2017/02/02/23/3CC5EBCE00000578-4186302-image-m-86_1486077910254.jpg" target="_blank">photographed appearing to cry</a> at a Sydney hotel in November, although there&#8217;s no way to know if this was over Joshua or something unrelated.</p>
<p>In a pre-recorded interview with <em>This Morning</em> on Tuesday, Kylie spoke openly about her wedding.</p>
<p>Joking about her <em>Neighbours</em> character&#8217;s 1987 big day, she said: &#8216;I&#8217;m taking no inspiration from Charlene&#8217;s wedding dress. It was of the time. We laugh about it now. But I have to say, the gypsy flowers she wore in her hair. I don&#8217;t mind those if they are done properly.&#8217;</p><section id="keystone-premium-sidebar-widget-8" class=" col-xs-12 col-sm-sidebar pull-right ad-anchor keystone-premium-sidebar-widget premium_inline_2 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-4" class=" hide-widget-title widget ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></div><div id="keystone-newsletter-4" class="palette-newsletter  widget keystone-newsletter-class"><div class="widget_newsletter"><h2 class="widgettitle">Sign up for the newsletter</h2>

<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Get news, competitions and special offers direct to your inbox</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-4" name="newsletter-form_keystone_newsletter_-4" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XLK">
			<input type="hidden" name="Newsletter_Code" value="XLK-X">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/look/thankyou"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-4_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-4_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-4_collapseTerms">
						<p>By submitting your details, you will also receive emails from <a href="http://www.timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of Look Magazine and other <a href="http://www.timeincuk.com/brands/" target="_blank">iconic brands</a> about its goods and services, and those of its carefully selected third parties. Please tick here if you’d prefer not to hear about:</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_byemail">Time Inc.'s goods &amp; services, including all the latest news, great deals and offers</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_thirdparty">Third party goods &amp; services</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms &#038; Conditions</a> and <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy &#038; Cookies Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-4_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-4_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></div></div></section><!-- .widget -->
<p>All our best wishes, lady.</p>
</p>				</div>

				<!-- OUTBRAIN -->
				<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
				<!-- END OUTBRAIN -->

				
				
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png">
		<meta itemprop="width" content="170">
		<meta itemprop="height" content="60">
	</div>
	<meta itemprop="name" content="Look Magazine">
</div>

			</div>

	</article>
	
	


	

	</div>

	<div class="parallax-wrapper parallax-wrapper--footer ad-anchor"></div>

		<script type="text/javascript">
			responsiveContainers.init();
			headerJS.init();
			stickyBlocks.init();
			objectFit.init();
			featuredVideo.init();
			sharethroughListener.init();
		</script>

		<footer id="footer" role="contentinfo" class="footer col-xs-jumbo ad-anchor palette-footer">
			<div class="footer-inner">

				<section id="nav_menu-2" class=" col-xs-12 col-sm-8 no-margin-bottom hide-widget-title ad-anchor widget_nav_menu" data-responsive-container="true"><h2 class="widgettitle heading"><span>Footer Menu</span></h2><div class="menu-time-inc-uk-container"><ul id="menu-time-inc-uk" class="menu list-unstyled"><li id="menu-item-195482" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-195482"><a href="http://www.timeincuk.com/advertise/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,first-menu-item" ><span>Advertise with us</span></a></li>
<li id="menu-item-195483" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195483"><a href="/contact"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Contact Us</span></a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195484"><a href="http://www.timeincuk.com/terms-and-conditions/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Terms & Conditions</span></a></li>
<li id="menu-item-195485" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195485"><a href="http://www.timeincuk.com/privacy/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Privacy Policy</span></a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195486"><a href="http://www.timeincuk.com/privacy/#cookies"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Cookie Information</span></a></li>
<li id="menu-item-195487" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195487"><a href="http://www.magazinesdirect.com/LOOK-magazine-subscription"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Subscribe to Look Magazine</span></a></li>
<li id="menu-item-195488" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-195488"><a href="/digital-editions"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,last-menu-item" ><span>Digital Editions</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-3" class=" col-xs-12 col-sm-4 no-margin-bottom hide-widget-title ad-anchor widget_nav_menu" data-responsive-container="true"><h2 class="widgettitle heading"><span>Social Menu</span></h2><div class="menu-look-social-container"><ul id="menu-look-social" class="menu list-inline list-menu-icon"><li id="menu-item-195476" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook first-menu-item menu-item-195476"><a href="https://www.facebook.com/LOOKmag"  target="_blank" class="menu-icon-item icon-social-facebook" ><span class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-195477" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-195477"><a href="https://twitter.com/Lookmagazine"  target="_blank" class="menu-icon-item icon-social-twitter" ><span class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-195478" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest menu-item-195478"><a href="https://uk.pinterest.com/LOOKmagazine/"  target="_blank" class="menu-icon-item icon-social-pinterest" ><span class="menu-icon-item icon-pinterest"></span></a></li>
<li id="menu-item-195479" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-195479"><a href="https://www.instagram.com/lookmagazine/"  target="_blank" class="menu-icon-item icon-social-instagram" ><span class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-195480" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube last-menu-item menu-item-195480"><a href="https://www.youtube.com/channel/UCjZKbDsQ83AXZnwBjvAwYWg"  target="_blank" class="menu-icon-item icon-social-youtube" ><span class="menu-icon-item icon-youtube"></span></a></li>
</ul></div></section><!-- .widget --><section id="embed_code-5" class=" col-xs-12 col-all-12 no-margin-bottom hide-widget-title ad-anchor widget_embed_code" data-responsive-container="true"><h2 class="widgettitle heading"><span>OVERRIDE CSS &#8211; DO NOT DELETE &#8211; MUST REMAIN AT BOTTOM OF FOOTER</span></h2><style>

@media (min-width: 1180px) and (max-width: 1480px) {

	body.keystone-premium-skin {

		background-position: -470px 0%, calc(100% + 470px - 2px) 0% !important;

	}

        body.keystone-premium-skin .header-advert {
	        width: calc(100% - 260px) !important;    
	    }

        body.keystone-premium-skin .header {
	        width: calc(100% - 260px) !important;    
        }

}

    .ob-shrink {
        margin: 0 auto;
        max-width: 1200px;
        text-align: center;
    }

    #content {
        background: #ffffff;
    }

    .search-form {
        border-bottom: 1px #f1f1f1 solid;
        z-index: 9;
    }

    .search-form-permanent {
        border-bottom: none;
        z-index: 5;
    }

    .footer-legal .footer-logo {
        height: 28px;
    }

    .widget_newsletter form .input-group .form-control {
        border-color: #929292;
    }

    .palette-listings-primary.keystone-query-widget .widgettitle,
    .palette-listing-secondary.keystone-query-widget .widgettitle {
        padding-top: 60px;
    }

    @media (min-width: 620px) {
        .header.has-double-tier .header-subscribe {
            max-height: initial;
        }
    }

    @media (min-width: 920px) {
        .header.has-double-tier .header-subscribe .magazine-cover {
            max-height: initial;
            top: 0px;
        }

        .post .post-main { 
            width: calc(100% - 150px);
        }

 .parallax-initialised .post .parallax-wrapper.col-xs-jumbo {
            left: calc(50vw - 190px);
        }
    }

@media (min-width: 1220px) {
    .parallax-initialised .post .parallax-wrapper.col-xs-jumbo {
        left: calc( 50vw - ((100vw - 1220px)/2) - 155px - 30px )
    }
}

</style></section><!-- .widget --><div class="footer-legal">

    <a itemprop="url" href="http://www.look.co.uk" title="Look Magazine">

        <img itemprop="logo" class="footer-logo" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logo-footer.svg" alt="Look Magazine" data-pin-nopin="true">

	</a>

    <sub>&copy; Copyright Time Inc. (UK) Ltd. Look Magazine is part of the Time Inc. (UK) Ltd. Fashion &amp; Beauty Network. All rights reserved.</sub>

</div>

			</div>
		</footer>

	</div>

	<div id="wp-footer">
		<script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1486032635'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-includes/js/wp-embed.min.js?ver=NC43LjI'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"look-magazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=NC43LjI'></script>
<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div><div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"19243790,9562757,14552357","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":21,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>