<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Emma-Jane Woodhams Posts An Emotional Video About Pregnancy Trolls - Look Magazine</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/fonts/marieclaire.woff2?v=1501768024") format("woff2"),
	url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/fonts/marieclaire.woff?v=1501768024") format("woff");
}
.icon-spinner {
	background-image: url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Love Island star has been receiving some horrific messages on social media, and she will NOT stand for it..."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.look.co.uk/news/emma-woodhams-trolls-pregnancy-591129" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emma-Jane Woodhams Posts An Emotional Video About Pregnancy Trolls - Look Magazine" />
<meta property="og:description" content="The Love Island star has been receiving some horrific messages on social media, and she will NOT stand for it..." />
<meta property="og:url" content="http://www.look.co.uk/news/emma-woodhams-trolls-pregnancy-591129" />
<meta property="og:site_name" content="Look Magazine" />
<meta property="article:tag" content="Love Island" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-04T10:38:12+01:00" />
<meta property="og:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/08/emma-woodhams.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Love Island star has been receiving some horrific messages on social media, and she will NOT stand for it..." />
<meta name="twitter:title" content="Emma-Jane Woodhams Posts An Emotional Video About Pregnancy Trolls - Look Magazine" />
<meta name="twitter:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/08/emma-woodhams.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.video.timeinc.com' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link rel='dns-prefetch' href='//keyassets-p2.timeincuk.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Look Magazine &raquo; Feed" href="http://www.look.co.uk/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.look.co.uk/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jumpstart-plugins-css'  href='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.look.co.uk/wp-content/plugins/media-explorer-brightcove/assets/css/mexp-brightcove-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.look.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/9d315b842c90f619de64f0233a030ad7/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.look.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=7296648934775062528' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='google-fonts-premium-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3Anormal%7COpen+Sans%3Anormal%7COpen+Sans%3A700%7COpen+Sans%3Aitalic%7COpen+Sans%3A700italic%7CPlayfair+Display%3A700&#038;ver=7296648934775062528' type='text/css' media='all' />
<script type='text/javascript' src='http://www.look.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/themes/keystone-premium-child-theme/assets/js/scripts.min.js?ver=1501768024'></script>
<link rel='https://api.w.org/' href='http://www.look.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.look.co.uk/?p=591129' />
<link rel="alternate" type="application/json+oembed" href="http://www.look.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.look.co.uk%2Fnews%2Femma-woodhams-trolls-pregnancy-591129" />
<link rel="alternate" type="text/xml+oembed" href="http://www.look.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.look.co.uk%2Fnews%2Femma-woodhams-trolls-pregnancy-591129&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/lookuk/news/emma-woodhams-trolls-pregnancy-591129?source=dam" /><meta property="fb:pages" content="7693705627" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Look Magazine" />
		<meta name="msapplication-tooltip" content="High Street Fashion, Celebrity Style, Hairstyles and Beauty"/>
		<meta name="msapplication-starturl" content="http://www.look.co.uk"/>
				<link rel="icon" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" sizes="32x32" />
<link rel="icon" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" />
<meta name="msapplication-TileImage" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/cropped-look-icon-300x300.png" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.12.8.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["n-oqlL","ZiSXLN","TzLaTJ"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

 .footer-legal .footer-logo {
        height: 28px;
    }

    .header.has-double-tier .header-subscribe {
        max-height: initial;
    }

    .header.has-double-tier .header-subscribe .magazine-cover {
        max-height: initial;
        top: 0px;
    }


.mobile-mpu:before {
	display: block;
}		</style>
	
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-591129 single-format-standard has-adverts site-57 child-site y2017 m08 d04 h12 emma-woodhams-trolls-pregnancy marieclaire slim-header">

	<aside class="row advert header-advert ad-anchor is-absolute">
		<div class="section-content">
			<div class="ad-hidden-mob ad-hidden-tab">
				<div id="col-3-plus" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-mob ad-hidden-desk">
				<div id="col-2" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-tab ad-hidden-desk">
				<div id="col-1" class="ipc-advert"></div>			</div>
		</div>
	</aside>

	<div class="parallax-wrapper parallax-wrapper--header"></div>

			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/look/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for look -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">
			Skip to content &raquo;		</a>
	</div>
	
	<div id="wrapper" class="hfeed  ">

		
<header id="header" role="banner" class="header has-double-tier palette-header-new">

                            <div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
        <img src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/07/37-LOOK-Cover-PLAIN-228x320.jpg" />
    </div>
    <ul>
        <li><a href="http://www.magazinesdirect.com/LOOK-magazine-subscription"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
        <li><a href="/digital-editions"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
    </ul>
</div>

                        <div itemtype="http://schema.org/Organization" class="logo header-slot header-slot-center">
    <a itemprop="url" href="http://www.look.co.uk" title="Look Magazine">
        <img itemprop="logo" class="hidden-screen-sm hidden-screen-md hidden-screen-lg" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png" alt="Look Magazine" data-pin-nopin="true">
        <img itemprop="logo" class="hidden-screen-xs" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png" alt="" aria-hidden="true" data-pin-nopin="true">
    </a>
</div>

                            <div class="header-slot header-slot-right header-follow">
        <ul class="nav-social">
                            <li><a href="https://www.facebook.com/LOOKmag" class="icon-social-facebook" target="_blank"></a></li>
                            <li><a href="https://twitter.com/Lookmagazine" class="icon-social-twitter" target="_blank"></a></li>
                            <li><a href="https://uk.pinterest.com/LOOKmagazine/" class="icon-social-pinterest" target="_blank"></a></li>
                            <li><a href="https://www.instagram.com/lookmagazine/" class="icon-social-instagram" target="_blank"></a></li>
                            <li><a href="https://www.youtube.com/channel/UCjZKbDsQ83AXZnwBjvAwYWg" class="icon-social-youtube" target="_blank"></a></li>
                    </ul>
    </div>

    
        <nav>
    <ul class="navigation hide-overflow-items palette-header-new" data-nav="closed">
                    <li >
                <a href="http://www.look.co.uk/"    >Home</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/fashion"    >FASHION</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/beauty"    >BEAUTY</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/fit"    >FIT</a>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.look.co.uk/list-for-life"    >LIFE</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.look.co.uk/list-for-life/look-laugh-live"    >Look, Laugh, Live</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/work-life"    >CAREER</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/play"    >RSHIPS</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/money"    >MONEY</a></li>
                                                    <li><a href="http://www.look.co.uk/list-for-life/people"    >GOALS</a></li>
                                            </ul>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.look.co.uk/hey-busy-girl"    >Hey Busy Girl</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/travel"    >Travel</a></li>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/home"    >Home</a></li>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/food"    >Food</a></li>
                                                    <li><a href="http://www.look.co.uk/hey-busy-girl/and-relax"    >...And Relax</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/news"    >NEWS</a>
                            </li>
                    <li >
                <a href="https://fashion.look.co.uk/brands"    >LOOK Fashion</a>
                            </li>
                    <li >
                <a href="http://www.look.co.uk/videos"    >VIDEO</a>
                            </li>
                    <li >
                <a href="http://comps.look.co.uk/"     target="_blank" >WIN</a>
                            </li>
        
        
                    <li class="has-subnav header-slot-right nav-follow">
                <span class="submenu-toggle icon-arrow-down"></span>
                <a href="javascript:void(0);">Follow</a>
                <ul class="nav-social">
                                            <li><a href="https://www.facebook.com/LOOKmag" target="_blank">Facebook</a></li>
                                            <li><a href="https://twitter.com/Lookmagazine" target="_blank">Twitter</a></li>
                                            <li><a href="https://uk.pinterest.com/LOOKmagazine/" target="_blank">Pinterest</a></li>
                                            <li><a href="https://www.instagram.com/lookmagazine/" target="_blank">Instagram</a></li>
                                            <li><a href="https://www.youtube.com/channel/UCjZKbDsQ83AXZnwBjvAwYWg" target="_blank">YouTube</a></li>
                                    </ul>
            </li>
        
        <li class="menu-more has-subnav">
            <a href="javascript:void(0)">More <span class="icon-plus"></span></a>
            <ul></ul>
        </li>

    </ul>

    <a href="javascript:void(0)" class="search-site icon-search palette-header-new"></a>

    <a href="#" class="menu-icon-link hidden-screen-sm hidden-screen-md hidden-screen-lg">
        <span class="menu-toggle icon-menu"></span>
    </a>

    <form role="search" method="get" class="search-form form-inline" action="http://www.look.co.uk">
        <div class="input-group">
            <input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
            <button type="submit" class="button-search icon-search"></button>
            <div class="message-wrapper">
                <div class="message message--type">Type to search</div>
                <div class="message message--search hide">Press enter or click on the search icon</div>
            </div>
        </div>
    </form>
</nav>
</header>
		
		<div id="responsive-containers-breakpoints-definition"></div>

		<div id="content" role="main" class="container-fluid">



	<article class="post" role="article" itemscope itemtype="http://schema.org/Article">

		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.look.co.uk/news/emma-woodhams-trolls-pregnancy-591129"/>
		
<nav class="breadcrumb col col-lg-padded"  role="navigation">
        <ul xmlns:v="http://rdf.data-vocabulary.org/#">
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.look.co.uk" rel="v:url" property="v:title">Home</a>
                </li>
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.look.co.uk/news" rel="v:url" property="v:title">News</a>
                </li>
                    </ul>
    </nav>



			<div class="post-main col col-has-sidebar">

				
				<header class="post-header">
				<h1 class="title-primary" itemprop="headline">Emma-Jane Woodhams Posts An Emotional Video About Pregnancy Trolls</span></h1>
				</header>

				
				<div id="attachment_591133" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="920" height="690" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-placeholderPNG.png" data-echo="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/08/emma-woodhams-920x690.jpg" class="echo-image echo-loading attachment-image-md size-image-md wp-post-image" alt="Emma Woodhams" data-echo-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/08/emma-woodhams-920x690.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/08/emma-woodhams-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/08/emma-woodhams-630x473.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/08/emma-woodhams-320x240.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/08/emma-woodhams-620x465.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/08/emma-woodhams.jpg 1000w" sizes="(max-width: 920px) 100vw, 920px" />		<meta itemprop="url" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2017/08/emma-woodhams.jpg">
	<meta itemprop="width" content="1000">
	<meta itemprop="height" content="750">
</div>

				<div class="post-byline">
					<div class="post-byline-inner">
						
<small class="post-author">
	<div class="post-author-info">
		By 		<span itemprop="author">
							<a class="post-author__name url fn n" href="http://www.look.co.uk/author/annaduff">
					<span class="author vcard"><span class="author vcard">Anna Duff</span></span>
				</a>
					</span>

		<time datetime="August 4, 2017">August 4, 2017</time>
		<meta itemprop="datePublished" content="2017-08-04T10:38:12+00:00"/>
		<meta itemprop="dateModified" content="2017-08-04T10:38:12+00:00"/>
	</div>
</small>
						
<div class="social-share">
		<ul class="pw-widget keystone-social-author ">
			<li class="popout-link">
				<a href="javascript:void(0)" class="share-button icon-social-share"></a>
			</li>
							<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.look.co.uk/news/emma-woodhams-trolls-pregnancy-591129" target="_blank" class="share-button pw-button-facebook icon-social-facebook " data-url="http://www.look.co.uk/news/emma-woodhams-trolls-pregnancy-591129">
											</a>
				</li>
							<li>
					<a href="https://twitter.com/intent/tweet?url=http://www.look.co.uk/news/emma-woodhams-trolls-pregnancy-591129&text=Emma-Jane Woodhams Posts An Emotional Video About Pregnancy Trolls" target="_blank" class="share-button pw-button-twitter icon-social-twitter " data-url="http://www.look.co.uk/news/emma-woodhams-trolls-pregnancy-591129">
											</a>
				</li>
							<li>
					<a href="http://pinterest.com/pin/create/button/?url=http://www.look.co.uk/news/emma-woodhams-trolls-pregnancy-591129&description=Emma-Jane Woodhams Posts An Emotional Video About Pregnancy Trolls" target="_blank" class="share-button pw-button-pinterest icon-social-pinterest last" data-url="http://www.look.co.uk/news/emma-woodhams-trolls-pregnancy-591129">
											</a>
				</li>
					</ul>
	</div>
					</div>
				</div>

				<div class="post-body">
					
						<div class="post-tags icon-tags">
		<ul>
		
			<li><a href="http://www.look.co.uk/tag/love-island" class="post-tags-item" rel="tag">Love Island</a></li>
		</ul>
	</div>

							 <p class="post-lead"><em>The Love Island star has been receiving some horrific messages on social media, and she will NOT stand for it...</em></p>

					<div class="articleBody" itemprop="articleBody">
						<p><em>Love Island</em>‘s Emma-Jane Woodhams revealed some lovely news earlier this week… she’s pregnant!</p>
<p>Of course, this is an incredibly exciting time for the 20-year-old. But disgustingly, her big announcement has been tainted by vile online trolls.</p>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p><strong><em>See: <a href="http://www.look.co.uk/news/love-island-emma-jane-woodhams-baby-590915">It Looks Like There’s ANOTHER Love Island Baby On The Way</a></em></strong></p>
<figure class="o-container twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">So its true hunnies 👶 me and my boyfriend are expecting 💙 if you cant say anything nice dont say anything at all 🙃 <a href="https://twitter.com/hashtag/mumtobe?src=hash">#mumtobe</a> <a href="https://t.co/FNiuLBxzuR">https://t.co/FNiuLBxzuR</a></p>
<p>— Emma-Jane Woodhams (@emmajwoodhams) <a href="https://twitter.com/emmajwoodhams/status/892698641097469953">August 2, 2017</a></p>
</blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p></figure>

<p>Cast your minds back to 2016’s <em>LI</em> and you’ll remember that Emma hooked up with Terry Walsh, amid his mega-awkward break-up with Malin Andersson.</p>
<p>She and Terry went on to date for a few months, but they split earlier this year. She’s now loved-up with childhood sweetheart Jordan, who’s the father of her baby.</p>
<p>Clearly, Emma’s put the whole love triangle behind her – but some haven’t forgiven her. In a series of emotional videos, she’s opened up about the horrific comments she’s received on social media.</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-2" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_1 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-3" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><h2 class="widgettitle">MPU 1 (Desktop / Tablet)</h2>
<div id="dfpad-mpu-1" class="ipc-advert"></div></div><div id="keystone_outbrain_widget-2" class=" hidden-xs keystone-widget widget keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></div></div></section><!-- .widget --></div>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<figure class="o-container instagram">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:630px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:43.7037037037037% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BVxm7z0hoJT/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">My mush 🐯🦁 #throwback #holidaybluesalready #poolside #datenight</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Emma Jane 💌 (@emmajwoodhams) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-06-25T19:58:31+00:00">Jun 25, 2017 at 12:58pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p></figure>

<p>She says: ‘Last year on <em>Love Island</em> I made a mistake, I made a massive, massive mistake and I know that.</p>
<p>‘The amount of abuse I take, still now, because of it, from strangers that won’t let me live down a mistake I have repeatedly apologised for is horrendous.</p>
<p>‘Nobody is speaking out and saying, behind these accounts we are real people with real feelings and we get very hurt by people who have absolutely no right to say such spiteful and vile things because they don’t like us on a show which was intended for a bit of light-hearted entertainment.</p>
<figure class="o-container instagram">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:630px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BXV5qvCBoED/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Part 1. So i have finally found the guts to post this video after my pregnancy was announced, i have never spoken out like this. Here i have stripped myself back and will, for the last time, apologise for last year. This is also the only time i will justify and defend my pregnancy. I am not a bad person i made a bad judgement and a bad decision as a niave 19 year old, what a difference a year can make. I have grown up so much because of last year and do not deserve to be punished forever. Trolling is not ok and it is not an issue that will go away by ignoring it. Thank you to all of you lovely people who have and continue to support me, not judging me. I literally love every single one of you. Im also sorry for how deflated and droany i sound i was that morning to be honest. After this goes out i just want to move foward, be happy and enjoy my pregnancy. Any nasty comments will be deleted. #closingachapter #movingfoward #havingmysay #ineedtodothis</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Emma Jane 💌 (@emmajwoodhams) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-08-03T18:46:16+00:00">Aug 3, 2017 at 11:46am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p></figure><div class="injection"><section id="keystone-premium-sidebar-widget-8" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_2 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-4" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><h2 class="widgettitle">MPU 2 (Desktop / Tablet)</h2>
<div id="dfpad-mpu-2" class="ipc-advert"></div></div><div id="keystone-newsletter-4" class="palette-newsletter-new  hidden-xs keystone-widget widget keystone-newsletter-class"><div class="widget_newsletter"><h2 class="widgettitle">Sign up for the newsletter</h2>

<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Get news, competitions and special offers direct to your inbox</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-4" name="newsletter-form_keystone_newsletter_-4" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XLK">
			<input type="hidden" name="Newsletter_Code" value="XLK-X">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/look/thankyou"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-4_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-4_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-4_collapseTerms">
						<p>By submitting your details, you will also receive emails from <a href="http://www.timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of Look Magazine and other <a href="http://www.timeincuk.com/brands/" target="_blank">iconic brands</a> about its goods and services, and those of its carefully selected third parties. Please tick here if you’d prefer not to hear about:</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_byemail">Time Inc.'s goods &amp; services, including all the latest news, great deals and offers</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_thirdparty">Third party goods &amp; services</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms &#038; Conditions</a> and <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy &#038; Cookies Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-4_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-4_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></div></div></section><!-- .widget --></div>

<div class="injection"><div id="dfpad-mpu-3-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p>‘When people bring my family into the comments, that’s what hurts me the most, that’s what cuts me deep, but I’m very lucky that I have an amazing family that love me, and forgiven me for <em>Love Island</em> last year, so I think that it’s time that the public do too.</p>
<p>‘I just want to say, to put it to bed, I have actually known the dad for seven years almost so it’s not just like some random guy or one night stand like people are saying. That’s purely rumour.</p>
<p>‘I don’t feel like I should have to justify that but I will if it means that people can leave it alone a little bit.</p>
<p><div id="attachment_229463" style="width: 630px" class="wp-caption alignnone"><img class="echo-image echo-loading size-full wp-image-229463" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-placeholderPNG.png" data-echo="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/07/emma-terry-cuddle-1.jpg" alt="" width="620" height="465" data-echo-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/07/emma-terry-cuddle-1.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/07/emma-terry-cuddle-1-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/07/emma-terry-cuddle-1-320x240.jpg 320w" sizes="(max-width: 620px) 100vw, 620px"><p class="wp-caption-text">Emma had a controversial relationship with Terry Walsh on last year’s Love Island</p></div></p>
<div class="injection"><section id="keystone-premium-sidebar-widget-12" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_3 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-5" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><h2 class="widgettitle">MPU 3 (Desktop / Tablet)</h2>
<div id="dfpad-mpu-3" class="ipc-advert"></div></div></div></section><!-- .widget --></div>
<p>‘I’ve had messages saying that my baby should get Down’s Syndrome and that I deserve to have my baby kicked out of me. One girl said she hoped I die delivering it so… people don’t have to like me, I’m not asking that, all I’m asking is, if you don’t like me scroll past.</p>
<div class="injection"><div id="dfpad-mpu-4-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p><strong><em>See: <a href="http://www.look.co.uk/news/love-island-2018-applications-591027">So, Loads And Loads Of People Want To Be On Next Year’s Love Island</a></em></strong></p>
<p>‘If you don’t like what I’m doing, you don’t need to tell me. I don’t need to hear your opinion just like you don’t have to read my profile or an article about me. I’m just going to go forward from this and hold my head high, and look into the future.</p>
<figure class="o-container twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">So now i am going to move foward with my life holding my head held high… enjoy my pregnancy with positive vibes ONLY 👌😊 <a href="https://twitter.com/hashtag/hadmysay?src=hash">#hadmysay</a></p>
<p>— Emma-Jane Woodhams (@emmajwoodhams) <a href="https://twitter.com/emmajwoodhams/status/893186511201501189">August 3, 2017</a></p>
</blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p></figure><div class="injection"><section id="keystone-premium-sidebar-widget-13" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_4 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-15" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><h2 class="widgettitle">MPU 4 (Desktop / Tablet)</h2>
<div id="dfpad-mpu-4" class="ipc-advert"></div></div></div></section><!-- .widget --></div>

<p>‘Obviously I’m really excited for the next few months and beyond and I will keep you updated on all things me and baby as and when I find them out and as and when things happen.’</p>
<p>It’s safe to say we’re appalled to hear what Emma’s been going through.</p>
<div class="injection"><div id="dfpad-mpu-5-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<div class="injection"></div>
<p>We’re sending you all our love, lady. And don’t let those keyboard warriors win.</p>
					</div>

					<div class="hotfix-pagination">
											</div>
					<!-- OUTBRAIN -->
						<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
					<!-- END OUTBRAIN -->

					
					
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logox2-1.png">
		<meta itemprop="width" content="170">
		<meta itemprop="height" content="60">
	</div>
	<meta itemprop="name" content="Look Magazine">
</div>

				</div>

			</div>

	</article>

	



	</div>

	<div class="parallax-wrapper parallax-wrapper--footer ad-anchor"></div>

		<script type="text/javascript">
			responsiveContainers.init();
			baseFunctions.init();
			headerJS.init();
			stickyBlocks.init();
			objectFit.init();
			featuredVideo.init();
			sharethroughListener.init();
			stickyNav.init();
			socialPopout.init();
			tickets.init();
			multimediaGallery.init();
		</script>

		<footer id="footer" role="contentinfo" class="footer col-jumbo ad-anchor palette-footer-new">
			<div class="footer-inner">

				<section id="nav_menu-2" class=" col-has-sidebar hide-widget-title keystone-widget col widget_nav_menu" data-responsive-container="true"><h2 class="widgettitle heading"><span>Footer Menu</span></h2><div class="menu-time-inc-uk-container"><ul id="menu-time-inc-uk" class="menu list-unstyled"><li id="menu-item-195482" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-195482"><a href="http://www.timeincuk.com/advertise/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,first-menu-item" ><span>Advertise with us</span></a></li>
<li id="menu-item-195483" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195483"><a href="/contact"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Contact Us</span></a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195484"><a href="http://www.timeincuk.com/terms-and-conditions/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Terms & Conditions</span></a></li>
<li id="menu-item-195485" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195485"><a href="http://www.timeincuk.com/privacy/"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Privacy Policy</span></a></li>
<li id="menu-item-195486" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195486"><a href="http://www.timeincuk.com/privacy/#cookies"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Cookie Information</span></a></li>
<li id="menu-item-195487" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-195487"><a href="http://www.magazinesdirect.com/LOOK-magazine-subscription"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Subscribe to Look Magazine</span></a></li>
<li id="menu-item-195488" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-195488"><a href="/digital-editions"  target="_blank" class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,last-menu-item" ><span>Digital Editions</span></a></li>
</ul></div></section><!-- .widget --><div class="footer-legal">

    <a itemprop="url" href="http://www.look.co.uk" title="Look Magazine">

        <img itemprop="logo" class="footer-logo" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/57/2016/10/look-logo-footer.svg" alt="Look Magazine" data-pin-nopin="true">

	</a>

    <sub>&copy; Copyright Time Inc. (UK) Ltd. Look Magazine is part of the Time Inc. (UK) Ltd. Fashion &amp; Beauty Network. All rights reserved.</sub>

</div>

			</div>
		</footer>

	</div>

	<div id="wp-footer">
		<script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js'></script>
<script type='text/javascript' src='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.js'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/media-explorer-brightcove/assets/js/jumpstart.js'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1501768024'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.look.co.uk/wp-includes/js/wp-embed.min.js?ver=NC44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"look-magazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.look.co.uk/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=NC44'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.look.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div><div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"19243790,9562757,14552357","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":19,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>